Bug 426848 - Broken dependencies in Fedora stable repository.
Broken dependencies in Fedora stable repository.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-gammu (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
: 427035 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 05:39 EST by Jan ONDREJ
Modified: 2008-01-03 12:05 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.24-1.fc8.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 12:05:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan ONDREJ 2007-12-27 05:39:31 EST
Description of problem:
After unpushing gammu in fedora stable repositories (both F7 and F8) there are
broken dependencies.

Version-Release number of selected component (if applicable):
gammu-1.17.0-1.fc8
python-gammu-0.22-3.fc8

How reproducible:
Always

Steps to Reproduce:
1. yum install python-gammu
  
Actual results:
--> Running transaction check
---> Package python-gammu.i386 0:0.22-3.fc8 set to be updated
--> Processing Dependency: libGammu.so.2 for package: python-gammu
--> Finished Dependency Resolution
Error: Missing Dependency: libGammu.so.2 is needed by package python-gammu

Expected results:
You know. :-)

Additional info:
I can build this package, if you give me permissions to commit to this package.
I am in state "Awaiting Review" for commit to python-gammu.
Also there is a new release of python-gammu (0.24), which need to bude updated.

laxathom do not respond on my bodhi comment three days ago:
https://admin.fedoraproject.org/updates/F8/FEDORA-2007-4743
Comment 1 Cezary Zemis 2007-12-28 05:47:56 EST
Perhaps this bug duplicates 425831. 
Comment 2 Xavier Lamien 2007-12-30 10:28:57 EST
*** Bug 427035 has been marked as a duplicate of this bug. ***
Comment 3 Jan ONDREJ 2008-01-03 12:05:06 EST
I think somebody forgot to close this bug.

Note You need to log in before you can comment on or make changes to this bug.