Bug 426848 - Broken dependencies in Fedora stable repository.
Summary: Broken dependencies in Fedora stable repository.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-gammu
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 427035 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-27 10:39 UTC by Jan ONDREJ
Modified: 2008-01-03 17:05 UTC (History)
1 user (show)

Fixed In Version: 0.24-1.fc8.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-03 17:05:06 UTC
Type: ---


Attachments (Terms of Use)

Description Jan ONDREJ 2007-12-27 10:39:31 UTC
Description of problem:
After unpushing gammu in fedora stable repositories (both F7 and F8) there are
broken dependencies.

Version-Release number of selected component (if applicable):
gammu-1.17.0-1.fc8
python-gammu-0.22-3.fc8

How reproducible:
Always

Steps to Reproduce:
1. yum install python-gammu
  
Actual results:
--> Running transaction check
---> Package python-gammu.i386 0:0.22-3.fc8 set to be updated
--> Processing Dependency: libGammu.so.2 for package: python-gammu
--> Finished Dependency Resolution
Error: Missing Dependency: libGammu.so.2 is needed by package python-gammu

Expected results:
You know. :-)

Additional info:
I can build this package, if you give me permissions to commit to this package.
I am in state "Awaiting Review" for commit to python-gammu.
Also there is a new release of python-gammu (0.24), which need to bude updated.

laxathom do not respond on my bodhi comment three days ago:
https://admin.fedoraproject.org/updates/F8/FEDORA-2007-4743

Comment 1 Cezary Zemis 2007-12-28 10:47:56 UTC
Perhaps this bug duplicates 425831. 

Comment 2 Xavier Lamien 2007-12-30 15:28:57 UTC
*** Bug 427035 has been marked as a duplicate of this bug. ***

Comment 3 Jan ONDREJ 2008-01-03 17:05:06 UTC
I think somebody forgot to close this bug.



Note You need to log in before you can comment on or make changes to this bug.