Bug 426882 - padsp does not work for i386 apps on x86_64 (missing lib)
padsp does not work for i386 apps on x86_64 (missing lib)
Status: CLOSED DUPLICATE of bug 376721
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
Depends On:
Blocks: 344281
  Show dependency treegraph
Reported: 2007-12-27 18:01 EST by drago01
Modified: 2008-01-09 16:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-09 16:35:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description drago01 2007-12-27 18:01:47 EST
Description of problem:
I started a i386 app that uses OSS with padsp on my x86_64 F8 install and it
failed because there is no libpulsedsp.so for i386.
I have copied the file from the i386 rpm to /usr/lib and now it works.

How about moving it to the pulseaudio-libs package? 
This is already multilib (i386 and x86_64 packages are in the repo).
Comment 1 drago01 2008-01-09 16:35:43 EST

*** This bug has been marked as a duplicate of 376721 ***

Note You need to log in before you can comment on or make changes to this bug.