Bug 426923 - Pirut crash
Pirut crash
Status: CLOSED DUPLICATE of bug 416731
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-28 08:26 EST by Răzvan Sandu
Modified: 2007-12-28 08:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 08:49:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pirut crash report (6.44 KB, text/plain)
2007-12-28 08:27 EST, Răzvan Sandu
no flags Details

  None (edit)
Description Răzvan Sandu 2007-12-28 08:26:58 EST
Hello and a Happy New Year,


Description of problem:

On a x86_64 machine where I've installed F8 + updates as of December 28, 2007,
I've got this pirut crash, cause unknown (to me).

The only particularity of this machine is that default language is Romanian.

Version-Release number of selected component (if applicable):
pirut-1.3.28-1.fc8

  
Actual results:
Pirut crashes, no packages can be installed/uninstalled.

Expected results:
Pirut should perform normally.


Best regards,
Răzvan
Comment 1 Răzvan Sandu 2007-12-28 08:27:37 EST
Created attachment 290488 [details]
Pirut crash report
Comment 2 Jeremy Katz 2007-12-28 08:49:09 EST

*** This bug has been marked as a duplicate of 416731 ***

Note You need to log in before you can comment on or make changes to this bug.