Bug 427021 - Pirut crashes on start up
Pirut crashes on start up
Status: CLOSED DUPLICATE of bug 426975
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-29 22:04 EST by Arthur Phillips
Modified: 2007-12-29 23:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 23:16:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report (4.53 KB, application/octet-stream)
2007-12-29 22:07 EST, Arthur Phillips
no flags Details

  None (edit)
Description Arthur Phillips 2007-12-29 22:04:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Click on applications
2.click on add/remove software
3.Login as root

Actual Results:
Bug report pops up

Expected Results:
Add/Remove Software menu

Additional info:
Happens even after reboot
Comment 1 Arthur Phillips 2007-12-29 22:07:25 EST
Created attachment 290542 [details]
Bug report
Comment 2 Jeremy Katz 2007-12-29 23:16:50 EST

*** This bug has been marked as a duplicate of 426975 ***

Note You need to log in before you can comment on or make changes to this bug.