Bug 427044 - File conflict in aspell-hi update with aspell-mr
File conflict in aspell-hi update with aspell-mr
Status: CLOSED DUPLICATE of bug 426943
Product: Fedora
Classification: Fedora
Component: aspell-hi (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: A S Alam
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-30 11:50 EST by Bruno Wolff III
Modified: 2013-07-02 20:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-30 23:39:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2007-12-30 11:50:58 EST
Description of problem:
aspell-hi will not update because of a file conflict.

Version-Release number of selected component (if applicable):
aspell-hi-0.02-1.fc8.i386

How reproducible:
100%

Steps to Reproduce:
1. Install previous version of aspell-hi and aspell-mr
2. yum update aspell-hi
3.
  
Actual results:
Transaction Check Error:
  file /usr/lib/aspell-0.60/u-deva.cmap from install of
aspell-hi-0.02-1.fc8.i386 conflicts with file from package aspell-mr-0.10-2.fc8.i386
  file /usr/lib/aspell-0.60/u-deva.cset from install of
aspell-hi-0.02-1.fc8.i386 conflicts with file from package aspell-mr-0.10-2.fc8.i386


Expected results:
Successful update

Additional info:
Comment 1 Parag Nemade 2007-12-30 23:39:18 EST

*** This bug has been marked as a duplicate of 426943 ***

Note You need to log in before you can comment on or make changes to this bug.