Bug 427103 - clamav shouldn't send mails to all of root,postmaster,webmaster,clamav
clamav shouldn't send mails to all of root,postmaster,webmaster,clamav
Status: CLOSED DUPLICATE of bug 178725
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-31 13:33 EST by Kevin Fenzi
Modified: 2008-03-31 11:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 11:51:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2007-12-31 13:33:48 EST
Description of problem:

In the event of any errors on the clamav update cron job (or warnings or any
output at all) all of the following system users are mailed:

root,postmaster,webmaster,clamav

Standard in fedora would be to just email the root user. 

The clamav user is very unlikely to ever read emails. 
webmaster shouldn't be concerned with a non web server process. 
postmaster is aliased to root in the default install.
Comment 1 Nicola Soranzo 2008-03-31 11:51:42 EDT

*** This bug has been marked as a duplicate of 178725 ***

Note You need to log in before you can comment on or make changes to this bug.