Bug 427106 - Network interface configuration fails during rawhide install
Network interface configuration fails during rawhide install
Status: CLOSED DUPLICATE of bug 426624
Product: Fedora
Classification: Fedora
Component: libdhcp (Show other bugs)
rawhide
powerpc Linux
low Severity high
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-31 13:53 EST by Olof Johansson
Modified: 2008-01-02 09:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 09:27:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olof Johansson 2007-12-31 13:53:36 EST
(David said it looks like it might be libdhcp acting up, so opening on that
component, but adding Bill as cc since the error message in kudzu has room for
improvement :-)

Description of problem:

Can't configure my interface via DHCP for NFS-based install of rawhide


Version-Release number of selected component (if applicable):
Fresh rsync as of 2007-12-31

How reproducible:

Steps to Reproduce:
1. Boot on machine with 4 interfaces (PPC, PA Semi Electra in this case)
2. Select eth1, DHCP (after picking NFS install)
3. Wait a second for DHCP lease and error message
  
Actual results:
"There was an error configuring your network interface"

Expected results:
Configuration should work. The machine did get a lease. Also, the error message
is pretty bad, no way to tell _what_ went wrong.

Additional info:

See screenshot of VT3 at:

http://www.flickr.com/photos/21547623@N02/2152639422/

It contains two tries to configure (see timestamps for which output belongs to
which attempt).
Comment 1 Jeremy Katz 2008-01-02 09:27:40 EST

*** This bug has been marked as a duplicate of 426624 ***

Note You need to log in before you can comment on or make changes to this bug.