Bug 427193 - stage1 net DHCP configuration failed
Summary: stage1 net DHCP configuration failed
Status: CLOSED DUPLICATE of bug 426624
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-02 08:03 UTC by Jens Petersen
Modified: 2008-01-02 14:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 14:27:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2008-01-02 08:03:46 UTC
Description of problem:
I am unable to do a network install with current rawhide

Version-Release number of selected component (if applicable):
anaconda-11.4.0.12-1

How reproducible:
every time

Steps to Reproduce:
1. do a net or nfs install from boot.iso
ie select NFS or URL media  install method
2. configure tcp/ip
  
Actual results:
2. Network Error dialog saying:
"There was an error configuring
your network interface"

vc3 says (copying by hand):
:
INFO   : bound to 172.x.y.122 -- renewal in 20425 seconds.
ERROR  : nic_addr_send failed - 22: Sequence number mismatch (errno =
Invalid argument)
ERROR  : nic_configure: failed to add addresses.
INFO   : result of pumpSetupInterface is DHCP configuration failed
 Operation not permitted.

Expected results:
- eth0 to work

Additional info:
Not sure if this is anaconda's fault really - since a current uptodate
rawhide install here started failing to bring up eth0 too.

Comment 1 Jeremy Katz 2008-01-02 14:27:34 UTC

*** This bug has been marked as a duplicate of 426624 ***


Note You need to log in before you can comment on or make changes to this bug.