Bug 427456 - RT2500 wireless pcmcia card - no link led activity
RT2500 wireless pcmcia card - no link led activity
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-03 17:27 EST by Ivan Virgili
Modified: 2008-03-04 14:16 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.6.24.3-13.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 14:16:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Virgili 2008-01-03 17:27:36 EST
Description of problem:

Card detects wireless network, makes connection and works "fine" (see bug
382781), but the led does not blink during network search, data transmission, etc.

Version-Release number of selected component (if applicable):

kernel 2.6.23.12-99.fc8
rt61pci-firmware - 1.2-4.noarch
Comment 1 Ivan Virgili 2008-01-03 17:33:46 EST
Power led is on, as it should be
Comment 2 Ivan Virgili 2008-01-06 14:50:00 EST
I filed this bug under the firmware, because I am not sure if it depends on this
or the kernel.
Comment 3 John W. Linville 2008-01-23 14:24:06 EST
I can not recreate this with current upstream wireless code.  Please try the 
F8 kernels here:

   http://koji.fedoraproject.org/koji/buildinfo?buildID=31896

These contain essentially the same rt2x00 driver code as upstream.  Can you 
recreate the problem with those kernels?
Comment 4 Ivan Virgili 2008-01-23 15:37:16 EST
I installed 2.6.23.14-111.fc8
I restarted my laptop (using that kernel of course), but the problem persists.
The card is a GIGABYTE GN-WMKG
Let me know if you need more info.
Comment 5 Ivan Virgili 2008-01-26 17:40:58 EST
I have just installed kernel 2.6.23.14-123.fc8 and still no luck.
Comment 6 Ivan Virgili 2008-03-01 18:37:29 EST
Just updated from kernel 2.6.23.15-137.fc8 to kernel 2.6.24.3-13.fc8
The link led flashes during scanning (good sign, it never did it in the past)
and I presume at this point it would flash during transmission.
Unfortunately the device does not manage to detect any wireless networks (even
if wireless router is less than 50cm far from it).
I will do some checks and update you on this, but as far as the led problem is
concerned you seem to be heading in the right direction to solve it.
Comment 7 John W. Linville 2008-03-04 14:16:55 EST
Since you (correctly) files another bug for the new problem, I'll go ahead and 
close this one on the basis of comment 6...thanks!

Note You need to log in before you can comment on or make changes to this bug.