Bug 427491 - Reboot system several times, system file missing which caused OS crash
Reboot system several times, system file missing which caused OS crash
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
: 427340 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-04 01:22 EST by ayer.wu
Modified: 2008-04-15 13:12 EDT (History)
0 users

See Also:
Fixed In Version: 5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 20:20:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ayer.wu 2008-01-04 01:22:59 EST
Description of problem:
> The installation is fine and reboot the system several times.It may show the
> information about "can't open  XXXX system file" during OS initializing 
> ,sometime the "fsck" may   
> rescue the system,but mostly the system would crash after 4-5 reboot.
> When using the kernel 2.6.18-8.el5xen to boot system, no such problem.
> When using ohters AMD CPU ,no such problem.
> Platform config:
> CPU AMD Baceloan x 2.
> Dimm: DDR2 X 16
> SB: NV MCP55pro
> HDD: SATA Hitachi 500G
> Version-Release number of selected component (if applicable):




Version-Release number of selected component (if applicable):

> kernel 2.6.18-8.el5

How reproducible:

> Always

Steps to Reproduce:
> 1.Install OS
> 2.reboot OS 
> 3.notice there are some information during OS initializing such as "the XXXXX 
file can't open"
> 4.the system crash after several warm boot.

Actual results:


Expected results:


Additional info:
Comment 1 Jeremy West 2008-01-06 20:20:48 EST
Closing this issue as the customer determined that the barcelona update in RHEL
5.1 resolved this issue.

Thanks
Jeremy West
Comment 2 Prarit Bhargava 2008-04-15 13:12:10 EDT
*** Bug 427340 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.