Bug 427519 - pirut crashes when staring (unhandled exeption)
pirut crashes when staring (unhandled exeption)
Status: CLOSED DUPLICATE of bug 426975
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-04 06:58 EST by Tero Nieminen
Modified: 2008-01-09 02:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 12:10:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pirut Exeption Window contents (traceback etc.) (6.23 KB, text/plain)
2008-01-04 06:58 EST, Tero Nieminen
no flags Details
Pirut Exeption Window contents 2 (traceback etc.) (6.50 KB, text/plain)
2008-01-09 02:23 EST, Tero Nieminen
no flags Details

  None (edit)
Description Tero Nieminen 2008-01-04 06:58:34 EST
Description of problem: Unhandled exeption in pirut when starting pirut


Version-Release number of selected component (if applicable):
pirut-1.3.28-1.fc8

How reproducible: every time.


Steps to Reproduce:
1. Start pirut from Applications menu
2. Enter root pass
3. Pirut Windows opens: then pops up a window titled "Exeption occurred"
  
Actual results: (attached)


Expected results:


Additional info: system recently upgraded from fc6 to fc8 (DVD upgrade)
Comment 1 Tero Nieminen 2008-01-04 06:58:34 EST
Created attachment 290840 [details]
Pirut Exeption Window contents (traceback etc.)
Comment 2 Tero Nieminen 2008-01-04 06:59:57 EST
System is up to date (no new updates available).
Comment 3 Jeremy Katz 2008-01-08 12:10:30 EST

*** This bug has been marked as a duplicate of 426975 ***
Comment 4 Tero Nieminen 2008-01-09 02:23:39 EST
Created attachment 291117 [details]
Pirut Exeption Window contents 2 (traceback etc.)
Comment 5 Tero Nieminen 2008-01-09 02:26:23 EST
Updated the yum utils to Updated: yum-utils.noarch from updates-testing, but I
still get the unhadled exeption (traceback included in "Pirut Exeption Window
contents 2" in case something changed).

Note You need to log in before you can comment on or make changes to this bug.