Bug 42752 - rpm2html: error in loading shared libraries: /usr/lib/librpm.so.0: undefined symbol: ufdio
Summary: rpm2html: error in loading shared libraries: /usr/lib/librpm.so.0: undefined ...
Status: CLOSED DUPLICATE of bug 36504
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm2html   
(Show other bugs)
Version: 6.2
Hardware: sparc Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-29 22:37 UTC by Hugo van der Kooij
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-29 22:37:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hugo van der Kooij 2001-05-29 22:37:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)

Description of problem:
The exact error as pasted from the console:
$rpm2html /etc/rpm2html.config
rpm2html: error in loading shared libraries: /usr/lib/librpm.so.0:
undefined symbol: ufdio

How reproducible:
Always

Steps to Reproduce:
1. Install Red Hat Linux 6.2 on SPARC
2. Update with all errata packages
3. Try to run rpm2html

Using the following config file:

maint=Hugo van der Kooij
mail=hugo@vanderkooij.org
dir=/home/httpd/hvdkooij.xs4all.nl/rpm2html
url=/rpm2html

[/home/httpd/hvdkooij.xs4all.nl/software]
name=Hugo's RPM packages
ftp=http://hvdkooij.xs4all.nl/software/
ftpsrc=http://hvdkooij.xs4all.nl/software/


Actual Results:  error

Expected Results:  bunch of html files.

Additional info:

Comment 1 Jeff Johnson 2001-05-30 12:46:52 UTC

*** This bug has been marked as a duplicate of 36504 ***


Note You need to log in before you can comment on or make changes to this bug.