Bug 427522 - Package Updater crash
Summary: Package Updater crash
Status: CLOSED DUPLICATE of bug 426975
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 8
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-04 12:33 UTC by Wes Hartman
Modified: 2008-01-08 17:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 17:12:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from update crash (5.21 KB, application/octet-stream)
2008-01-04 12:33 UTC, Wes Hartman
no flags Details

Description Wes Hartman 2008-01-04 12:33:21 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Wes Hartman 2008-01-04 12:33:21 UTC
Created attachment 290842 [details]
Dump from update crash

Comment 2 Jeremy Katz 2008-01-08 17:12:46 UTC

*** This bug has been marked as a duplicate of 426975 ***


Note You need to log in before you can comment on or make changes to this bug.