Bug 427569 - Satellite 5.0 kills configuration files with umlauts, ß and other special characters
Summary: Satellite 5.0 kills configuration files with umlauts, ß and other special cha...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: 501
Hardware: All Linux
high
urgent
Target Milestone: ---
Assignee: Partha Aji
QA Contact: Corey Welton
URL:
Whiteboard:
Keywords:
: 429116 (view as bug list)
Depends On:
Blocks: 248627
TreeView+ depends on / blocked
 
Reported: 2008-01-04 19:52 UTC by Xixi
Modified: 2018-10-19 22:34 UTC (History)
3 users (show)

Fixed In Version: sat510
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 00:21:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 9 Partha Aji 2008-01-18 21:50:36 UTC
Moving to ON_QA

Comment 12 Preethi Thomas 2008-03-20 18:59:19 UTC
release pending

Comment 13 Brandon Perkins 2008-04-03 00:21:27 UTC
5.1 Sat GA so Closed for Current Release.

Comment 14 Jose Plans 2009-02-19 08:29:37 UTC
*** Bug 429116 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.