Bug 427627 - Error in Python script prevents system-control-network from running
Error in Python script prevents system-control-network from running
Status: CLOSED DUPLICATE of bug 368871
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-05 13:14 EST by condor
Modified: 2008-01-05 13:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-05 13:20:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error displayed by system-control-network (849 bytes, text/plain)
2008-01-05 13:14 EST, condor
no flags Details

  None (edit)
Description condor 2008-01-05 13:14:03 EST
Description of problem:
A small error in a Python script prevents the /usr/bin/system-control-network
command from execution.

Version-Release number of selected component (if applicable):
system-config-network-1.4.3-1.fc8

How reproducible:
Select System -> Administration -> Netzwerkgerät-Kontrolle (german version,
sorry) from GNOME menu or typing system-control-network in a user's console.
  
Actual results:
In console, an error is displayed (see attachement) instead of displaying the
gui window.

Additional info:
The fix is quite easy, just add those missing brackets in 
/usr/share/system-config-network/netconfpkg/NC_functions.py, line 940, behind
"getRoot".
Comment 1 condor 2008-01-05 13:14:03 EST
Created attachment 290889 [details]
The error displayed by system-control-network
Comment 2 condor 2008-01-05 13:20:48 EST

*** This bug has been marked as a duplicate of 368871 ***

Note You need to log in before you can comment on or make changes to this bug.