Bug 427635 - T61P graphical install fails
T61P graphical install fails
Status: CLOSED DUPLICATE of bug 428438
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-nv (Show other bugs)
5.1
All Linux
low Severity high
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
CentOS
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-05 18:04 EST by John Levon
Modified: 2010-11-01 15:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 11:58:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Post-install Xorg log on failure (31.77 KB, text/plain)
2008-01-05 18:54 EST, John Levon
no flags Details
Xorg log (35.43 KB, text/plain)
2008-01-21 13:17 EST, John Levon
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 12637 None None None Never

  None (edit)
Description John Levon 2008-01-05 18:04:01 EST
Description of problem:

Trying to install on a Thinkpad T61P, with a Quadro FX 570M,
the X server apparently starts, but the screen goes blank 
and that's it - nothing is displayed, and I can't switch
to the other virtual consoles. Specifying resolution=640x400 or
driver=vesa does not help. I don't know another way to provide
further debugging info, as I can't get back to the text console.

Version-Release number of selected component (if applicable):

RHEL5.1 x86_64

How reproducible:

Every time.
Comment 1 John Levon 2008-01-05 18:54:18 EST
Created attachment 290896 [details]
Post-install Xorg log on failure
Comment 2 John Levon 2008-01-05 19:44:16 EST
Proprietary nvidia driver does work.
Comment 3 John Levon 2008-01-05 20:06:04 EST
I found a bug on freedesktop that describes this (btw, VESA with 1280x1024 works
too)
Comment 4 Matěj Cepl 2008-01-21 12:31:47 EST
Hi, John (we know each other from LyX bugzilla, but there you were on the other
side of the fence ;-)),

could you try starting X without any /etc/X11/xorg.conf whatsoever? What
happens? Could we get a log from that attempt, please?

Also, what is the status of your RHEL subscription? Why you haven't filed the
bug into the IssueTracker? Is this CentOS, or what? (not that we would have
anything against CentOS, just that being in the IssueTracker would rise your
priority, CentOS bug is for me as any other Fedora bug).
Comment 5 John Levon 2008-01-21 13:16:59 EST
Hi Matej: starting X without an xorg.conf gives the same symptoms. Attaching
the Xorg.0.log.

This is CentOS 5.1, indeed, hence the filing location - if you'd prefer me
to file this in CentOS's tracker instead, I certainly can do.
Comment 6 John Levon 2008-01-21 13:17:43 EST
Created attachment 292391 [details]
Xorg log
Comment 7 Matěj Cepl 2008-01-24 08:26:59 EST
(In reply to comment #5)
> This is CentOS 5.1, indeed, hence the filing location - if you'd prefer me
> to file this in CentOS's tracker instead, I certainly can do.

No, that's OK, I just need to be sure that no true RHEL bug is filed directly
through bugzilla. Our business customers have different issue tracker which
works with all entitlements, response time, and similar stuff. For me, CentOS is
just another spin of Fedora ;-).

Passing to the developers.
Comment 8 Juha Tuomala 2008-02-25 06:03:53 EST
bug #428438 is probably duplicate of this entry.
Comment 9 Matěj Cepl 2008-02-25 11:58:53 EST
Yup, you are right.

Closing as duplicate.

*** This bug has been marked as a duplicate of 428438 ***

Note You need to log in before you can comment on or make changes to this bug.