This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 427645 - broken URL in python-TestGears package description
broken URL in python-TestGears package description
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: python-TestGears (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
http://www.turbogears.org/testgears/
:
: 427752 (view as bug list)
Depends On:
Blocks: 237018
  Show dependency treegraph
 
Reported: 2008-01-06 00:45 EST by petrosyan
Modified: 2016-09-19 22:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-29 14:47:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-01-06 00:45:11 EST
Description of problem:
broken URL in python-TestGears package description
URL         : http://www.turbogears.org/testgears/

Version-Release number of selected component (if applicable):
python-TestGears-0.2-6.fc8

How reproducible:
Always

Steps to Reproduce:
rpm -qi python-TestGears
Comment 1 Luke Macken 2008-01-18 14:19:32 EST
*** Bug 427752 has been marked as a duplicate of this bug. ***
Comment 2 Luke Macken 2008-01-29 14:47:05 EST
Fixed in python-TestGears-0_2-7_fc9.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.