Bug 427723 - perl-Test-AutoBuild-darcs needs ExcludeArch ppc64
perl-Test-AutoBuild-darcs needs ExcludeArch ppc64
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Test-AutoBuild (Show other bugs)
9
ppc64 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On: 246051
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-06 22:46 EST by Jeremy Hinegardner
Modified: 2009-02-23 06:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-23 06:47:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Hinegardner 2008-01-06 22:46:33 EST
Description of problem:

perl-Test-AutoBuild has broken dependencies in the development tree:           
                                                  
On ppc64:                                                                      
                                                  
        perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0  

darcs currently has ExcludeArch: ppc64.  As a result the sub-package
perl-Test-AutoBuild-darcs should also have ExcludeArch ppc64

See Bug Dependencies.
Comment 1 Bug Zapper 2008-05-14 00:18:28 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Daniel Berrange 2009-02-23 06:47:50 EST
This bug was addressed for F-10 release with

* Tue Sep 23 2008 Daniel P. Berrange <berrange@redhat.com> - 1.2.2-5.fc10
- Don't use -A to clear sticky tag when specifying a branch
- Perform 'mtn db migrate' when running monotone test suite
- Drop noarch until ghc comes to ppc/alpha


I don't intend to change F-9 release to noarch, since there is no real end user problem here - they simply don't install the darcs sub-RPM on ppc.

Note You need to log in before you can comment on or make changes to this bug.