Bug 246051 - ExcludeArch: ppc64 for darcs
Summary: ExcludeArch: ppc64 for darcs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: darcs   
(Show other bugs)
Version: 9
Hardware: ppc64
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Hinegardner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 239713
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64 249906 427723
TreeView+ depends on / blocked
 
Reported: 2007-06-28 05:00 UTC by Jeremy Hinegardner
Modified: 2008-06-23 03:32 UTC (History)
2 users (show)

Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-23 03:32:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Hinegardner 2007-06-28 05:00:36 UTC
Darcs fails to build in koji on ppc64 because there is no existing ghc package for ppc64.
To keep darcs up to date for the other platforms requires adding an ExcludeArch: ppc64 to the spec.

Comment 1 Bug Zapper 2008-05-14 03:00:46 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping


Note You need to log in before you can comment on or make changes to this bug.