Bug 427835 - *** WARNING *** The program 'cupsd' uses the Apple Bonjour compatibility layer of Avahi.
*** WARNING *** The program 'cupsd' uses the Apple Bonjour compatibility laye...
Status: CLOSED DUPLICATE of bug 249304
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
8
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 14:08 EST by udo
Modified: 2008-01-08 04:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 04:38:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udo 2008-01-07 14:08:44 EST
Description of problem:
Fedora 8 produces in messages:
cupsd[28493]: *** WARNING *** The program 'cupsd' uses the Apple Bonjour
compatibility layer of Avahi.
cupsd[28493]: *** WARNING *** Please fix your application to use the native API
of Avahi!
cupsd[28493]: *** WARNING *** For more information see
<http://0pointer.de/avahi-compat?s=libdns_sd&e=cupsd>

Version-Release number of selected component (if applicable):
Fedora 8 current, cups 1.3.4

How reproducible:
Install F8 w/ cups and avahi.

Actual results:

See above.

Expected results:

No such messages.

Additional info: http://www.cups.org/str.php?L2655
Comment 1 Tim Waugh 2008-01-08 04:38:49 EST

*** This bug has been marked as a duplicate of 249304 ***

Note You need to log in before you can comment on or make changes to this bug.