Bug 427838 - Pup crashes on 'view updates'
Pup crashes on 'view updates'
Status: CLOSED DUPLICATE of bug 426975
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-07 14:18 EST by Joe Totale
Modified: 2008-01-08 12:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-08 12:15:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
pirut error message (7.03 KB, application/octet-stream)
2008-01-07 14:18 EST, Joe Totale
no flags Details

  None (edit)
Description Joe Totale 2008-01-07 14:18:32 EST
Description of problem:
Pup notified that there were x updates available, I clicked on 'view updates'
and Pup crashed with a 

Version-Release number of selected component (if applicable):
Comment 1 Joe Totale 2008-01-07 14:18:32 EST
Created attachment 290999 [details]
pirut error message
Comment 2 Jeremy Katz 2008-01-08 12:15:08 EST

*** This bug has been marked as a duplicate of 426975 ***

Note You need to log in before you can comment on or make changes to this bug.