Bug 427857 - Support /sbin/sysinit.local
Support /sbin/sysinit.local
Status: CLOSED DUPLICATE of bug 67681
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-07 16:34 EST by Kasper Dupont
Modified: 2014-03-16 23:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 16:46:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Implements support for /sbin/sysinit.local (478 bytes, patch)
2008-01-07 16:34 EST, Kasper Dupont
no flags Details | Diff

  None (edit)
Description Kasper Dupont 2008-01-07 16:34:03 EST
Description of problem:
/etc/rc.d/rc.sysinit doesn't have any hooks for local additions.

Version-Release number of selected component (if applicable):
initscripts-8.60-1

How reproducible:
Always

Steps to Reproduce:
1. Create /sbin/sysinit.local
2. Boot
  
Actual results:
Script is not executed

Expected results:
Script is executed early in /etc/rc.d/rc.sysinit

Additional info:
This a feature request not a bug, but the form didn't provide any way to mark it
as such. I would like to put the following in my /sbin/sysinit.local to help me
debug problems during bootup:
#!/bin/bash
/usr/bin/openvt -c 12 -- /sbin/sulogin
Comment 1 Kasper Dupont 2008-01-07 16:34:03 EST
Created attachment 291015 [details]
Implements support for /sbin/sysinit.local
Comment 2 Bill Nottingham 2008-01-07 16:46:57 EST

*** This bug has been marked as a duplicate of 67681 ***

Note You need to log in before you can comment on or make changes to this bug.