Bug 428020 - Anaconda doesn't report ftp errors
Anaconda doesn't report ftp errors
Status: CLOSED DUPLICATE of bug 208094
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-08 13:26 EST by Alan Cox
Modified: 2008-01-13 15:01 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-13 15:01:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2008-01-08 13:26:24 EST
Give a wrong URL for the ftp for stage 2 and it just goes around with no
explanation back to the media text menu. It should both provide an error and
also have a site menu or a default filled in automatically.
Comment 1 Johan Kok 2008-01-13 15:01:31 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, 
but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of 208094 ***

Note You need to log in before you can comment on or make changes to this bug.