Bug 428227 - anaconda 2008-01-09 images get SIGABRT on an attempt to use DHCP
Summary: anaconda 2008-01-09 images get SIGABRT on an attempt to use DHCP
Status: CLOSED DUPLICATE of bug 378641
Alias: None
Product: Fedora
Classification: Fedora
Component: libdhcp   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-10 02:19 UTC by Michal Jaegermann
Modified: 2008-01-11 00:25 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-11 00:25:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2008-01-10 02:19:51 UTC
Description of problem:

An attempt to use 2008-01-09 anaconda images to boot x86_64 machine
over a network ends up with, when trying to configure a requested
network interface, with:

loader received SIGABRT! Backtrace!
........
/sbin/loader(readNetConfig+0x53f)[0x41cfaf]
/sbin/loader(main+0xade)[0x40adce]
/lib64/libc.so.6(....)
/sbin/loader[0x4081f9]
....
you may safely reboot your system

and that is about it.

This happens when I am trying to employ DHCP to configure a chosen
network interface (after it was already used to retrive boot
images).  With the same interface configured manually instead
I can get at least to a shell prompt in a "rescue" mode.

Version-Release number of selected component (if applicable):
Images dated 2008-01-09

How reproducible:
On every try with DHCP

Comment 1 David Cantrell 2008-01-11 00:25:25 UTC

*** This bug has been marked as a duplicate of 378641 ***


Note You need to log in before you can comment on or make changes to this bug.