Bug 428349 - manpage file conflicts with bash
manpage file conflicts with bash
Status: CLOSED DUPLICATE of bug 208780
Product: Fedora
Classification: Fedora
Component: fish (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Axel Liljencrantz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 18:39 EST by Γριφεγ
Modified: 2008-01-11 03:13 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-11 03:13:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Γριφεγ 2008-01-10 18:39:43 EST
Description of problem:

file /usr/share/man/man1/alias.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/bg.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/bind.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/break.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/builtin.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/cd.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/command.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/complete.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/continue.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/dirs.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/eval.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/exec.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/exit.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/fg.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/help.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/jobs.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/popd.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/pushd.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/read.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/return.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/set.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/source.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/trap.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/type.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/ulimit.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386
file /usr/share/man/man1/umask.1.gz from install of fish-1.22.3-5.fc9.i386
conflicts with file from package bash-3.2-19.fc9.i386

Version-Release number of selected component (if applicable):
fish-1.22.3-5.fc9.i386


How reproducible:
Yes

Steps to Reproduce:
1. su -c 'yum install fish'
2.
3.
Comment 1 Oliver Falk 2008-01-11 03:13:01 EST

*** This bug has been marked as a duplicate of 208780 ***

Note You need to log in before you can comment on or make changes to this bug.