Bug 428418 - Error in unknownContentType.xul
Error in unknownContentType.xul
Status: CLOSED DUPLICATE of bug 427349
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-11 07:44 EST by Zdenek Kabelac
Modified: 2008-02-28 12:20 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-28 12:20:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Kabelac 2008-01-11 07:44:28 EST
Description of problem:

I'm getting error about undefined entity 
chrome://mozapps/content/downloads/unknownContentType.xul

<description id="settingsChange"
hidden="true">&settingsChangePreferences.label;</description>


At '&' sign

Version-Release number of selected component (if applicable):
firefox-3.0-0.beta2.8.fc9

How reproducible:
e.g. try to click on some python script file 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 antonio montagnani 2008-01-12 09:25:37 EST
I confirm it, same problem here, with same version from rpm (but if I click on
Information about Minefield I get beta 2.7!!!)
Comment 2 Martin Stransky 2008-01-14 05:31:58 EST
Do you use any localization? If so could you run it w/o it (i.e. with en_US.UTF-8).
Comment 3 Matěj Cepl 2008-01-14 05:37:53 EST
i.e., try to run firefox like

LANG=en_US.UTF-8 firefox

and report us the results of that test, please.
Comment 4 Zdenek Kabelac 2008-01-14 05:59:35 EST
hmm - yes - correct - I'm using Czech localization (as you might have guessed) -
with en_US the behavior of firefox looks correct.
Comment 5 Martin Stransky 2008-02-28 12:20:14 EST

*** This bug has been marked as a duplicate of 427349 ***

Note You need to log in before you can comment on or make changes to this bug.