This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 428446 - TAHI IPv6 Client tests
TAHI IPv6 Client tests
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bind (Show other bugs)
5.1
All Linux
urgent Severity low
: rc
: ---
Assigned To: Adam Tkac
:
: 426974 426979 (view as bug list)
Depends On:
Blocks: 253764
  Show dependency treegraph
 
Reported: 2008-01-11 11:53 EST by Adam Tkac
Modified: 2013-04-30 19:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 08:21:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Tkac 2008-01-11 11:53:55 EST
Those failures has to be checked:
25	Returning of answer
26	Returning of name error
28	Encounters a CNAME
32	Analyze the response (delegation)
33	Analyze the response (caching delegation)
34	Analyze the response (caching CNAME)
36	Analyze the response (answer is invalid for caching)
51	Message compression
52	Not depend on response in order
54	Invalid response (RRs are incorrectly formatted)
56	Invalid response (ID does not match)
58	Caching several RRs of same type
61	Time out of cache
65	Caching of temporary failure
67	Differing TTLs from authoritative source
69	Caching of name error (NXDOMAIN)
72	Caching of no data (NODATA)
76	Resolver cache a server failure response
79	Caching of dead server indication
82	Caching of SOA record
87	Responders don't understand OPT RR
89	Returning of answer
90	Returning of answer (w/o Additional Data section)
91	Priority comparison
92	Priority comparison (round-robin)
93	Weight comparison
94	NXDOMAIN
Comment 1 Adam Tkac 2008-01-11 11:56:17 EST
Bug for IPv6 client. All situations wrote above have to be checked and find if
problem is in resolver or in test scripts
Comment 2 Adam Tkac 2008-01-14 05:00:46 EST
*** Bug 426979 has been marked as a duplicate of this bug. ***
Comment 3 Adam Tkac 2008-01-14 05:02:32 EST
*** Bug 426974 has been marked as a duplicate of this bug. ***
Comment 4 Adam Tkac 2008-01-14 08:21:31 EST
Also works as expected. Some of these features handles glibc resolver, for more
advanced BIND has to be configured as local caching server and resolver. Closing

Note You need to log in before you can comment on or make changes to this bug.