Bug 428495 - yumupated reports that it is unble to proceed
yumupated reports that it is unble to proceed
Status: CLOSED DUPLICATE of bug 426975
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-12 01:29 EST by Tony C
Modified: 2008-01-13 23:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-13 23:01:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report generated by crash (3.13 KB, text/plain)
2008-01-12 01:31 EST, Tony C
no flags Details

  None (edit)
Description Tony C 2008-01-12 01:29:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
The package updater fails at boot

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.boot PC
2.wait and log-in
3.reported that there are xx number of updates available
4. CRASH - report this bug !

Actual Results:
I clicked on the 'quit' button
to end

Expected Results:
The computer should have proceeded to get all the updates

Additional info:
Comment 1 Tony C 2008-01-12 01:31:46 EST
Created attachment 291452 [details]
bug report generated by crash
Comment 2 James Antill 2008-01-13 23:01:22 EST

*** This bug has been marked as a duplicate of 426975 ***

Note You need to log in before you can comment on or make changes to this bug.