Bug 428503 - applet not initialized - instantplay.absolutepoker.com
applet not initialized - instantplay.absolutepoker.com
Status: CLOSED DUPLICATE of bug 304021
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
http://www.absolutepoker.com/no-downl...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-12 05:45 EST by Rick Richardson
Modified: 2008-01-14 10:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 10:47:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Richardson 2008-01-12 05:45:18 EST
applet not initialized - instantplay.absolutepoker.com

http://www.absolutepoker.com/no-download/

Click on the Instant Play link.

Used to work on Sun's JRE 1.5.0 and Fedora Core 5.
Broken on Fedora 8 and IcedTea.

Still works with Sun's JRE 1.6.0_03 and Fedora 8.
Comment 1 Rick Richardson 2008-01-12 05:48:00 EST
Fix is to:

$ pwd
/usr/lib/mozilla/plugins
$ root ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so .
Comment 2 Lillian Angel 2008-01-14 10:47:31 EST
Applet uses javascript. This has not yet been implemented

*** This bug has been marked as a duplicate of 304021 ***

Note You need to log in before you can comment on or make changes to this bug.