Bug 428657 - Pirut crashes when additional (non-fedora) repositories are configured.
Pirut crashes when additional (non-fedora) repositories are configured.
Status: CLOSED DUPLICATE of bug 426975
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-14 08:24 EST by Ian Dall
Modified: 2008-01-14 10:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-14 10:58:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Dump file created by pirut (3.22 KB, text/plain)
2008-01-14 08:24 EST, Ian Dall
no flags Details

  None (edit)
Description Ian Dall 2008-01-14 08:24:41 EST
Description of problem:
pirut crashes when non fedora repositories are configured

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run pirut or click on fedora update notification icon
Actual results:

Pirut crashes
Expected results:
Pirut should not crash even if there is something odd about other repos. yum
update works.

Additional info:
pirut --repo=fedora does not crash
Comment 1 Ian Dall 2008-01-14 08:24:41 EST
Created attachment 291582 [details]
Dump file created by pirut
Comment 2 Jeremy Katz 2008-01-14 10:58:05 EST

*** This bug has been marked as a duplicate of 426975 ***

Note You need to log in before you can comment on or make changes to this bug.