Bug 428672 - vtk can't be build with tcl8.5
Summary: vtk can't be build with tcl8.5
Status: CLOSED DUPLICATE of bug 428102
Alias: None
Product: Fedora
Classification: Fedora
Component: vtk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-14 15:15 UTC by Marcela Mašláňová
Modified: 2008-01-16 12:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 12:01:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
check of tcl (688 bytes, patch)
2008-01-14 15:15 UTC, Marcela Mašláňová
no flags Details | Diff

Description Marcela Mašláňová 2008-01-14 15:15:07 UTC
Description of problem:
In rawhide is for long time brokend vtk. Could be because of new tcl8.5.

Version-Release number of selected component (if applicable):
vtk-5.0.3-20

I tried to fix it with other broken tcl dependencies, but I wasn't successful
with this cmake thing.

I'm not sure if the directory VTK/Utilities/TclTk/internals/tk8.5/ is made in
the build time or if it's needed to be created before. The older tk were here
before buid, so the tk8.5 should be created and include anything from
/usr/include/tk-private/*. Also the check of tcl & tk version should be fixed
f.e. with attached patch.

Comment 1 Marcela Mašláňová 2008-01-14 15:15:07 UTC
Created attachment 291591 [details]
check of tcl

Comment 2 Axel Thimm 2008-01-16 12:01:22 UTC

*** This bug has been marked as a duplicate of 428102 ***


Note You need to log in before you can comment on or make changes to this bug.