Bug 42892 - Unable to turn on banner pages using printool
Unable to turn on banner pages using printool
Status: CLOSED DUPLICATE of bug 52539
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-30 14:05 EDT by Mike Eklund
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 17:47:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Eklund 2001-05-30 14:05:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i686)

Description of problem:
When using printtool to create a print queue I'm unable to specify that I
want a banner burst page.  Since /etc/printcap is autogenerated I'm unable
to edit out the :sh: that turns off the banner page.  For some print queues
I need to be able to print a banner burst page.

How reproducible:
Always

Steps to Reproduce:
1. edit /etc/printcap to remove :sh:
2. restart the lpd daemon
3. /etc/printcap is regenerated
	

Expected Results:  I believe I should be able to generate a banner page

Additional info:
Comment 1 Tim Waugh 2002-01-10 09:02:07 EST

*** This bug has been marked as a duplicate of 52539 ***

Note You need to log in before you can comment on or make changes to this bug.