Bug 429066 - PXE install with "noipv6" segfaults
PXE install with "noipv6" segfaults
Status: CLOSED DUPLICATE of bug 428870
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-16 20:49 EST by Chris Adams
Modified: 2008-01-16 21:30 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 21:30:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
loader trace (777 bytes, text/plain)
2008-01-16 20:49 EST, Chris Adams
no flags Details

  None (edit)
Description Chris Adams 2008-01-16 20:49:56 EST
I have a PXE boot setup, and if I have "noipv6" on the PXELINUX config line, I
get a "loader received SIGSEGV!".  If I take out "noipv6", I get prompted for
network info (DHCP, I have "ip=dhcp" on the config line as well), I can disable
IPv6 (I don't have it so there's no point in waiting for it), and anaconda goes on.

I'll attach a trace from i386 (I get the same result with x86_64 on this system).
Comment 1 Chris Adams 2008-01-16 20:49:56 EST
Created attachment 291929 [details]
loader trace
Comment 2 Chris Lumens 2008-01-16 21:30:18 EST

*** This bug has been marked as a duplicate of 428870 ***

Note You need to log in before you can comment on or make changes to this bug.