Bug 429091 - gtkrecordmydesktop is not recording videos
gtkrecordmydesktop is not recording videos
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk-recordmydesktop (Show other bugs)
8
noarch Linux
high Severity high
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
: 450448 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 03:05 EST by kushaldas@gmail.com
Modified: 2008-07-26 02:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.3.7.2-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 00:35:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description kushaldas@gmail.com 2008-01-17 03:05:05 EST
Description of problem:gtk-recordmydesktop is not recording most of the time.
When I click to stop recording it comes to encoding windows and freezes there. I
also tried to run apps in ssh -X toserver, and then recording, same result there.


Version-Release number of selected component (if applicable): 0.3.6-1


How reproducible: Just try record any session, fo rme it is failing 9 out of 10
tries.

Actual results:
It freezes in the encoding window.

Expected results:
It should record the video to the output file specified.

Additional info: The Fedora 7 version is working better condition like recording
in 50% times.
Comment 1 Sindre Pedersen Bjørdal 2008-01-17 09:52:51 EST
Thanks. I'm able to reproduce this behaviour. For me however, using
recordmydesktop (the command line) works just fine. As such I assume the issue
is with the gtk interface itself. I've contacted upstream to get to the bottom
of this. 
Comment 2 kushaldas@gmail.com 2008-04-01 07:38:56 EDT
Any updates ?
Comment 3 Sindre Pedersen Bjørdal 2008-05-28 14:10:18 EDT
Updates in -testing for both F-8 and F-9 as soon as things sync. Fixes this
issue for me, let me know if you're still having trouble.
Comment 4 Fedora Update System 2008-05-30 22:14:38 EDT
qt-recordmydesktop-0.3.7.2-2.fc8, gtk-recordmydesktop-0.3.7.2-2.fc8, recordmydesktop-0.3.7.3-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qt-recordmydesktop gtk-recordmydesktop recordmydesktop'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-4738
Comment 5 Sindre Pedersen Bjørdal 2008-06-09 13:40:47 EDT
*** Bug 450448 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2008-06-11 00:35:46 EDT
qt-recordmydesktop-0.3.7.2-2.fc9, recordmydesktop-0.3.7.3-1.fc9, gtk-recordmydesktop-0.3.7.2-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-06-11 00:35:57 EDT
qt-recordmydesktop-0.3.7.2-2.fc8, gtk-recordmydesktop-0.3.7.2-2.fc8, recordmydesktop-0.3.7.3-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-07-26 02:05:35 EDT
qt-recordmydesktop-0.3.7.2-2.fc9, recordmydesktop-0.3.7.3-1.fc9, gtk-recordmydesktop-0.3.7.2-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.