Bug 450448 - Misses backend's error while recording video
Misses backend's error while recording video
Status: CLOSED DUPLICATE of bug 429091
Product: Fedora
Classification: Fedora
Component: gtk-recordmydesktop (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-08 11:52 EDT by George Notaras
Modified: 2008-06-09 13:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 13:40:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Notaras 2008-06-08 11:52:43 EDT
Description of problem:
Sometimes, this frontend seems to miss an error on the backend and, although it
still shows that recordmydesktop is in 'recording' state, no video is actually
being recorded.

Version-Release number of selected component (if applicable):
0.3.7-1.fc9

How reproducible:
Randomly

Steps to Reproduce:
1.Load gtk.recordmydesktop
2.Press the applet button to start recording
3.Do something on the desktop for a while
4.Press the applet button again to stop recording
  
Actual results:
The video conversion dialog appears after the recording has been stopped, but it
stays to 0% forever, probably because there is no video to record.

Expected results:
gtk-recordmydesktop should have stopped the recording process as soon as the
error happened in the backend.

Additional info: Unfortunately I haven't been able to get the error information
since it happens behind the scenes. I'll try to use recordmydesktop from the cli
interface and see if anything strange happens.
Comment 1 Sindre Pedersen Bjørdal 2008-06-09 13:40:46 EDT

*** This bug has been marked as a duplicate of 429091 ***

Note You need to log in before you can comment on or make changes to this bug.