Bug 42913 - homepg_worldwide_off.gif does not exist
Summary: homepg_worldwide_off.gif does not exist
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Web Builder Traffic
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
: 42113 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-30 20:12 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-23 14:22:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-30 20:12:35 UTC
Description of Problem:
Getting "File does not exist:
/var/www/html/img/img//img/homepg_worldwide_off.gif" on live www servers in
/var/log/httpd/error_log

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-05-30 20:17:51 UTC
*** Bug 42113 has been marked as a duplicate of this bug. ***

Comment 2 Web Builder Traffic 2001-05-31 00:16:26 UTC
I can only find that reference in this file: html/.#homepage.js.1.1, which is not 
in cvs and is not a real file, and should not be live.  Jay, is this really a 
bug? --maraya


Comment 3 Jay Turner 2001-05-31 02:07:45 UTC
OK, here's the really weird thing.  I have errors in error_log on www[23].rwc. 
In addition, I have errors for both homepg_worldwide_off.gif and
homepg_worldwide_on.gif.  I can find a call to "/img/homepg_worldwide_off.gif"
in /var/www/html/index.html, but there is no call to 'homepg_worldwide_on.gif'.
So, I would tend to think that something strange was happening with a squid
proxy somewhere in the world or something.  Now, the only odd thing is that I
have the same errors appearing in the webqa environment as well and I am pretty
sure that we don't have the real world connecting to those boxes.  So, if we can
make the errors stop happening on webqa, and then push that code to the live
site, I will feel much better.

Comment 4 Jay Turner 2001-09-18 13:27:57 UTC
Still seeing this on www[23].rwc-colo.

Comment 5 Jay Turner 2001-09-28 15:31:48 UTC
Got 3 of these on 9/27 from www[23].rwc-colo.


Note You need to log in before you can comment on or make changes to this bug.