Bug 429191 - Java applets not running... (Webex)
Summary: Java applets not running... (Webex)
Status: CLOSED DUPLICATE of bug 304021
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Thomas Fitzsimmons
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-17 20:21 UTC by Steve Fraser
Modified: 2008-01-18 18:21 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 18:21:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Fraser 2008-01-17 20:21:13 UTC
Description of problem:
Certain java applets, specifically Webex, do not run under F8 with Firefox2 and
the icedtea plugin. No error is return, but the applet simply doesn't run. It is
a known issue at support. 

Version-Release number of selected component (if applicable):


How reproducible:
Easily

Steps to Reproduce:
1. Ensure firefox and icedtea plugin are installed and up to date
2. Attempt to join/start webex support session
  
Actual results:
 Nothing happens.

Expected results:
 Applet installs and runs.

Comment 1 Lillian Angel 2008-01-18 18:21:18 UTC
webex uses javascript, which is not yet supported.

*** This bug has been marked as a duplicate of 304021 ***


Note You need to log in before you can comment on or make changes to this bug.