Bug 429195 - no way to create users
no way to create users
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 431645 433411 (view as bug list)
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-01-17 16:05 EST by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 15:07:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-01-17 16:05:32 EST
Description of problem:

(This may not be a direct firstboot problem, but it does need solved.)

On a fresh install, there is no option to create users in either anaconda or
firstboot. Considering that we strongly discourage, if not outright disallow,
logging into the desktop as root, that means there is no way to 'properly' log
in on a stock install.

Version-Release number of selected component (if applicable):

rawhide-20080117
firstboot-1.91.1-fc9

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2008-01-31 15:07:07 EST
This will be fixed in the next build of firstboot.
Comment 2 Chris Lumens 2008-02-06 10:16:00 EST
*** Bug 431645 has been marked as a duplicate of this bug. ***
Comment 3 Chris Lumens 2008-02-19 10:05:15 EST
*** Bug 433411 has been marked as a duplicate of this bug. ***
Comment 4 Ray Todd Stevens 2008-02-19 10:29:03 EST
Do we know when this next build will be out?

Note You need to log in before you can comment on or make changes to this bug.