Bug 433411 - No first user created
No first user created
Status: CLOSED DUPLICATE of bug 429195
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 23:53 EST by Ray Todd Stevens
Modified: 2008-02-19 10:05 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 10:05:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2008-02-18 23:53:10 EST
Description of problem:

It used to be that part of the first boot process was that the first user was
created.   This didn't happen


Version-Release number of selected component (if applicable):

I installed today  From disk a disk created less than a week ago

How reproducible:

hard to first boot more than once


It is interesting that this seems to have created a second problem with the
xwindows system.   If as fc9-alpha1 installs you don't end up with any users.  
There is a guest listed as a option, but you can't log in as guest.  The login
process just hangs.  If you create a new user by doing alt ctrl f1 and then
longing in as root and then creating the user then everything is working.
Comment 1 Chris Lumens 2008-02-19 10:05:13 EST

*** This bug has been marked as a duplicate of 429195 ***

Note You need to log in before you can comment on or make changes to this bug.