Bug 429226 - dhcpd: No subnet declaration for eth0 (10.1.1.11).
Summary: dhcpd: No subnet declaration for eth0 (10.1.1.11).
Status: CLOSED DUPLICATE of bug 429207
Alias: None
Product: Fedora
Classification: Fedora
Component: dhcp   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-18 01:08 UTC by Hal Duston
Modified: 2008-01-18 01:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 01:36:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dhcpd.conf file. (3.21 KB, text/plain)
2008-01-18 01:08 UTC, Hal Duston
no flags Details
dhcpd clippings from /var/log/messages (1.57 KB, text/plain)
2008-01-18 01:10 UTC, Hal Duston
no flags Details

Description Hal Duston 2008-01-18 01:08:10 UTC
Description of problem: dhcpd won't start


Version-Release number of selected component (if applicable):
>= 4.0.0-4.fc9 won't start.
 < 4.0.0-3.fc9 will start.


How reproducible:
Always

Steps to Reproduce:
1. service dhcpd start
2. reports [ FAILED ]
3. view error message in /var/log/messages
  
Actual results:


Expected results:


Additional info:

Comment 1 Hal Duston 2008-01-18 01:08:10 UTC
Created attachment 292091 [details]
dhcpd.conf file.

Comment 2 Hal Duston 2008-01-18 01:10:08 UTC
Created attachment 292092 [details]
dhcpd clippings from /var/log/messages

Comment 3 Hal Duston 2008-01-18 01:11:06 UTC
Er, that should be <= 4.0.0-3.fc9 will start

Comment 4 Scott Dodson 2008-01-18 01:16:24 UTC
Curiosity, can you provide ifconfig output for eth0?

Comment 5 Hal Duston 2008-01-18 01:32:13 UTC
[root@iolo ~]# ifconfig eth0
eth0      Link encap:Ethernet  HWaddr 00:40:F4:2C:2A:88  
          inet addr:10.1.1.11  Bcast:10.1.255.255  Mask:255.255.0.0
          inet6 addr: fe80::240:f4ff:fe2c:2a88/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:22000987 errors:936 dropped:328 overruns:165 frame:0
          TX packets:12737254 errors:0 dropped:0 overruns:0 carrier:0
          collisions:231242 txqueuelen:1000 
          RX bytes:2849555459 (2.6 GiB)  TX bytes:2828546642 (2.6 GiB)
          Interrupt:10 Base address:0x4000

Comment 6 David Cantrell 2008-01-18 01:36:48 UTC

*** This bug has been marked as a duplicate of 429207 ***


Note You need to log in before you can comment on or make changes to this bug.