Bug 429271 - syslogd memory leak
syslogd memory leak
Status: CLOSED DUPLICATE of bug 275181
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sysklogd (Show other bugs)
4.8
All All
medium Severity medium
: rc
: ---
Assigned To: Peter Vrabec
Brian Brock
:
Depends On: 399271
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-18 08:08 EST by Adam Stokes
Modified: 2008-07-23 11:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 09:30:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
memleak patch from rhel5 (653 bytes, patch)
2008-01-18 08:08 EST, Adam Stokes
no flags Details | Diff

  None (edit)
Comment 1 Adam Stokes 2008-01-18 08:08:01 EST
Created attachment 292137 [details]
memleak patch from rhel5
Comment 4 Peter Vrabec 2008-01-18 09:10:07 EST
fixed in:
sysklogd-1.4.1-26.el4

rpms:
http://porkchop.devel.redhat.com/brewroot/packages/sysklogd/1.4.1/26.el4/

Is there anything else I can do? Are you OK with RPMS?
Comment 7 Jose Plans 2008-01-18 09:30:14 EST

*** This bug has been marked as a duplicate of 275181 ***

Note You need to log in before you can comment on or make changes to this bug.