Bug 429392 - zd1211rw USB Wireless Adapter is not found
zd1211rw USB Wireless Adapter is not found
Status: CLOSED DUPLICATE of bug 428580
Product: Fedora
Classification: Fedora
Component: zd1211-firmware (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-01-19 01:24 EST by Chris Carpenter
Modified: 2008-02-02 05:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-02 05:21:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Carpenter 2008-01-19 01:24:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20071030 Fedora/ Firefox/

Description of problem:
When I use the kernel- I can not find my Belkin G USB Network Adapter that uses the zd1211rw driver. In the kernel version it works perfectly, how I set it up was to use iwconfig and ifconfig to set the essid to my networks essid, and then bring the interface up. After that I started the networkmanager daemon and it connected perfectly. However, I then used livna to install kmod-nvidia and had a kernel update in the process, I then rebooted and when I logged back in, I could not activate my device using system-config-network, nor was it found under iwconfig. Also, under networkmanager, wireless isn't even an option. I am still a noob(at least in my view) to linux, so someone else may be able to find a way around this, but I can't. If I boot as the kernel, everything works perfectly again, though still not on the kernel if I boot it back up again.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Setup wireless internet USB adapter using iwconfig and networkmanager
2. Install the kernel update to used livna yum repository to install kmod-nvidia and it auto-updated the kernel to above version).
3. Reboot and attempt to use any internet through the USB.

Actual Results:
Networkmanager does not connect to my wireless network, nor prompt for the keyring password, nor does it allow selecting wireless as an option.
Also, iwconfig does not list my device as wlan0, just shows lo(no wireless extensions) and eth0(no wireless extensions).

Expected Results:
Networkmanager should have automatically prompted me for my keyring password, since my network is WPA protected, and then connected to my network. If this failed, I should have been able to set the essid of wlan0 using iwconfig wlan0 essid <network-name>, then use ifconfig to bring up the interface, and be able to connect.

Additional info:
Comment 1 Nicolas Chauvet (kwizart) 2008-02-02 05:21:01 EST
this bug is a duplicate of #428580 and was fixed with newer kernel

*** This bug has been marked as a duplicate of 428580 ***

Note You need to log in before you can comment on or make changes to this bug.