Bug 429436 - devel package has improper dependency name
devel package has improper dependency name
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: postgresql-pgpool-II (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Devrim GUNDUZ
Fedora Extras Quality Assurance
:
: 429477 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-19 19:45 EST by Philip Heuer
Modified: 2008-03-03 02:55 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.0.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 10:33:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Heuer 2008-01-19 19:45:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
The postgresql-pgpool-II-devel-2.0.1-1.fc8.i386 package has a dependency of pgpool-II = 2.0.1 . The dependency should probably be postgresql-pgpool-II = 2.0.1

Version-Release number of selected component (if applicable):
postgresql-pgpool-II-devel-2.0.1-1.fc8.i386

How reproducible:
Always


Steps to Reproduce:
1. Attempt to update postgresql-pgpool-II-devel with yum.

Actual Results:
error: Failed dependencies:
        pgpool-II = 2.0.1 is needed by postgresql-pgpool-II-devel-2.0.1-1.fc8.i386

Expected Results:
successful update

Additional info:
Comment 1 Devrim GUNDUZ 2008-01-19 19:59:27 EST
Thanks for the report. I committed a fix to CVS, and submmitted package for
building.

Regards, Devrim
Comment 2 Fedora Update System 2008-01-22 10:33:35 EST
postgresql-pgpool-II-2.0.1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Fedora Update System 2008-01-22 10:59:44 EST
postgresql-pgpool-II-2.0.1-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Devrim GUNDUZ 2008-03-03 02:55:17 EST
*** Bug 429477 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.