Bug 429449 - amarok cannot play a 2nd stream
amarok cannot play a 2nd stream
Status: CLOSED DUPLICATE of bug 429182
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
8
x86_64 Linux
high Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-20 07:43 EST by Neal Becker
Modified: 2008-01-20 08:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-20 08:44:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2008-01-20 07:43:55 EST
Description of problem:

Ever since a recent update (not sure if it was amarok itself, or pulseaudio), 
I can only play one stream.  If I stop this stream, and then start another (or 
even same one), no sound.  Text in amarok is scrolling very slow.  Nothing 
unusual in cpu usage, though.  Kill amarok and restart, then OK.

This is _definately_ a result of a very recent update.

Using alsa output (pulse is not a choice).

Version-Release number of selected component (if applicable):
amarok-1.4.8-1.fc8.x86_64
pulseaudio-0.9.8-4.fc8.1.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2008-01-20 08:44:36 EST

*** This bug has been marked as a duplicate of 429182 ***

Note You need to log in before you can comment on or make changes to this bug.