This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 429456 - Amarok cannot reconnect to audio streams after last update
Amarok cannot reconnect to audio streams after last update
Status: CLOSED DUPLICATE of bug 429182
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-20 10:44 EST by Sean Bruno
Modified: 2008-01-20 12:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-20 12:07:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean Bruno 2008-01-20 10:44:55 EST
Description of problem:
When listening to a Radio Stream(mp3 in my case), if I disconnect and then try
to reconnect to a stream, amarok just hangs.  I must restart amarok to listen to
the stream.

Version-Release number of selected component (if applicable):

amarok-1.4.8-1.fc8
How reproducible:
Every time.

Steps to Reproduce:
1.  Connect to an audio stream with amarok
2.  Disconnect or stop playing.
3.  Attempt to reconnect
  
Actual results:
Amarok hangs.

Expected results:
Amarok would reconnect and start playing the stream

Additional info:
Comment 1 Florian Sievert 2008-01-20 11:34:34 EST
I can confirm this problem on my system as well. Amarok needs to be restarted,
before you are able to reconnect to a stream again.

I cannot proof it for sure, but I think this problem is related to the
pulseaudio update last week. However, I didn't notice the problem before.
Comment 2 Rex Dieter 2008-01-20 12:07:02 EST

*** This bug has been marked as a duplicate of 429182 ***

Note You need to log in before you can comment on or make changes to this bug.