Bug 429482 - Renaming translation po file from sr@Latn to sr@latin
Summary: Renaming translation po file from sr@Latn to sr@latin
Status: CLOSED DUPLICATE of bug 441240
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-20 22:20 UTC by Miloš Komarčević
Modified: 2018-04-11 11:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 492196 (view as bug list)
Environment:
Last Closed: 2008-04-09 11:20:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloš Komarčević 2008-01-20 22:20:47 UTC
Please rename the po file sr@Latn to sr@latin (or remove and add) in VCS as the
locale label has changed in glibc recently. Any Makefiles, LINGUAS, etc. should
be updated to reflect the change as well so the new translation is shipped.

Comment 1 Matěj Cepl 2008-04-09 11:20:02 UTC
Closing as DUPLICATE of bug 441240 -- the other one has a patch.

*** This bug has been marked as a duplicate of 441240 ***


Note You need to log in before you can comment on or make changes to this bug.