Bug 441240 - Updated Serbian translations for dektop-effects
Updated Serbian translations for dektop-effects
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
: EasyFix, Patch
: 429482 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 07:43 EDT by Miloš Komarčević
Modified: 2009-09-21 18:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-08 14:40:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Updated Serbian translation (1.71 KB, application/x-bzip2)
2008-04-07 07:43 EDT, Miloš Komarčević
no flags Details

  None (edit)
Description Miloš Komarčević 2008-04-07 07:43:09 EDT
Please update the Serbian translation for desktop-effects.
Comment 1 Miloš Komarčević 2008-04-07 07:43:09 EDT
Created attachment 301506 [details]
Updated Serbian translation
Comment 2 Miloš Komarčević 2008-04-08 11:40:11 EDT
Actually, it would be best if this is taken care of together, or joined with bug
429482
Comment 3 Matěj Cepl 2008-04-09 07:20:03 EDT
*** Bug 429482 has been marked as a duplicate of this bug. ***
Comment 4 Matěj Cepl 2008-04-09 07:20:48 EDT
Also from bug 429482:

Please rename the po file sr@Latn to sr@latin (or remove and add) in VCS as the
locale label has changed in glibc recently. Any Makefiles, LINGUAS, etc. should
be updated to reflect the change as well so the new translation is shipped.
Comment 5 Bug Zapper 2008-05-14 05:01:34 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Miloš Komarčević 2008-10-11 07:30:40 EDT
Ping for F10?
Comment 7 Matthias Clasen 2008-10-27 22:33:40 EDT
I'm building a package with these translations. 

When krh is back, I'll push him to enable automatic transifex pushes for desktop-effects.

Note You need to log in before you can comment on or make changes to this bug.