Bug 429669 - files in package libsmi-0.4.5-2.el4 not owned by root
files in package libsmi-0.4.5-2.el4 not owned by root
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: libsmi (Show other bugs)
4.6
All Linux
high Severity low
: rc
: ---
Assigned To: Radek Vokal
David Lawrence
:
: 430308 443428 (view as bug list)
Depends On:
Blocks: 433017
  Show dependency treegraph
 
Reported: 2008-01-22 06:44 EST by Lassi Pölönen
Modified: 2010-10-22 17:54 EDT (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2008-0150
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 11:26:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch against libsmi-0.4.5-2.el4 specfile (477 bytes, patch)
2008-01-22 06:44 EST, Lassi Pölönen
no flags Details | Diff

  None (edit)
Description Lassi Pölönen 2008-01-22 06:44:32 EST
Description of problem:

On updating/installing package libsmi, up2date gives warnings because files are
not owned by root inside rpm package.

Version-Release number of selected component (if applicable):
libsmi-0.4.5-2.el4

How reproducible:
Always

Steps to Reproduce:
1. up2date libsmi
  
Actual results:
.
.
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
.
.

Expected results:
up2date should not give warnings.

Additional info:
Componen is "misc" because libsmi is missing from Components.
Comment 1 Lassi Pölönen 2008-01-22 06:44:32 EST
Created attachment 292495 [details]
Patch against libsmi-0.4.5-2.el4 specfile
Comment 4 Paul Howarth 2008-01-26 10:34:04 EST
Why is there no libsmi component under RHEL4 in bugzilla? The SRPM for this
package is libsmi, not wireshark...
Comment 5 Doug Weimer 2008-02-02 12:27:19 EST
I'm not sure if this should be a different request, but the same problem exists
with RHEL3: libsmi-0.4.5-3.el3.i386.rpm.
Comment 10 errata-xmlrpc 2008-02-27 11:26:56 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0150.html
Comment 13 Radek Vokal 2008-04-22 02:15:48 EDT
*** Bug 443428 has been marked as a duplicate of this bug. ***
Comment 14 Alexander Todorov 2008-04-22 08:31:10 EDT
*** Bug 443428 has been marked as a duplicate of this bug. ***
Comment 17 Radek Bíba 2008-05-12 09:00:30 EDT
*** Bug 430308 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.