Bug 443428 - warning: user brewbuilder does not exist - using root
Summary: warning: user brewbuilder does not exist - using root
Status: CLOSED DUPLICATE of bug 429669
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: libsmi   
(Show other bugs)
Version: 4.7
Hardware: All
OS: Linux
low
low
Target Milestone: beta
: ---
Assignee: Radek Vokal
QA Contact: Radek Vokal
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-21 14:33 UTC by Milan Zázrivec
Modified: 2008-04-22 12:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 12:31:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Zázrivec 2008-04-21 14:33:30 UTC
Description of problem:
installation of libsmi and libsmi-devel produces following errors:
...
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
...

Version-Release number of selected component (if applicable):
libsmi-0.4.5-2.el4 / RHEL4-U7-re20080418.0

Additional info:
RHEL4-U7-re20080418.0 compose contains libsmi and libsmi-devel packages
that lack signatures (bug #443418). Maybe this is all a rel-eng problem?

Comment 2 Radek Vokal 2008-04-22 06:14:54 UTC

*** This bug has been marked as a duplicate of 433017 ***

Comment 3 Radek Vokal 2008-04-22 06:15:47 UTC

*** This bug has been marked as a duplicate of 429669 ***


Note You need to log in before you can comment on or make changes to this bug.