Bug 443428 - warning: user brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
Status: CLOSED DUPLICATE of bug 429669
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: libsmi (Show other bugs)
4.7
All Linux
low Severity low
: beta
: ---
Assigned To: Radek Vokal
Radek Vokal
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-21 10:33 EDT by Milan Zazrivec
Modified: 2008-04-22 08:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 08:31:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Zazrivec 2008-04-21 10:33:30 EDT
Description of problem:
installation of libsmi and libsmi-devel produces following errors:
...
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
...

Version-Release number of selected component (if applicable):
libsmi-0.4.5-2.el4 / RHEL4-U7-re20080418.0

Additional info:
RHEL4-U7-re20080418.0 compose contains libsmi and libsmi-devel packages
that lack signatures (bug #443418). Maybe this is all a rel-eng problem?
Comment 2 Radek Vokal 2008-04-22 02:14:54 EDT

*** This bug has been marked as a duplicate of 433017 ***
Comment 3 Radek Vokal 2008-04-22 02:15:47 EDT

*** This bug has been marked as a duplicate of 429669 ***

Note You need to log in before you can comment on or make changes to this bug.