Bug 429786 - RFE: rescue image should scan volumes and offer to decrypt them for mounting system
RFE: rescue image should scan volumes and offer to decrypt them for mounting ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
: 430786 (view as bug list)
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-01-22 18:41 EST by Charles R. Anderson
Modified: 2013-01-09 23:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 12:52:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles R. Anderson 2008-01-22 18:41:59 EST
Description of problem:

Anaconda in rescue mode asks if you want to mount your system, but it doesn't
offer to scan for and unlock any encrypted partitions, PVs, etc.  It would be
nice if it did this.

Version-Release number of selected component (if applicable):
11.4.0.22-1
Comment 1 David Lehman 2008-02-07 12:52:06 EST
Fixed in anaconda-11.4.0.31-1, which was in today's rawhide.
Comment 2 Charles R. Anderson 2008-02-07 21:42:53 EST
*** Bug 430786 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.